Skip to end of metadata
Go to start of metadata

Требования

Для использования LERS Framework в PowerShell скриптах необходим установленный Microsoft .NET Framework 4.0 и PowerShell 3.0 и выше, который входит в состав 
Windows Management Framework 4.0.

Так как PowerShell 3.0 не может быть установлен на все операционные системы, есть возможность заставить PowerShell 2.0 работать со скриптами взаимодействующими с LERS Framework. Как запустить скрипты на PowerShell 2.0 работающие с .Net Framework 4.0.

Чтобы PowerShell мог выполнять скрипты размещенные на локальном компьютере, необходимо изменить политику выполнения PowerShell. Для этого в командной строке Widnows выполните следующую команду:

  • No labels