Рабочее место оператора версии 3.33 зависает при подключении к Серверу версии 3.34
Описание проблемы:
Если у вас установлено Рабочее место оператора версии 3.33 и оно автоматически подключается к последнему используемому Серверу ЛЭРС УЧЕТ версии 3.34, то при подключении приложение зависает.
Причины:
Так как версия удаленного Сервер ЛЭРС УЧЕТ выше версии Рабочего места оператора, то при подключении к Серверу Рабочее места оператора выдает диалоговое окно, предлагающее произвести обновление. Но доступ к этому диалоговому окну перекрывает окно логотипа ЛЭРС УЧЕТ, которое автоматически не закрылось после загрузки приложения.
Решение:
Необходимо запустить обновление вручную:
Windows 7
В Windows 7 через Пуск - Все программы - ЛЭРС УЧЕТ - Обновление ЛЭРС УЧЕТ
Windows 10
В Windows 10 через Пуск - ЛЭРС УЧЕТ - Обновление ЛЭРС УЧЕТ
Внимание
При обновлении может появится диалоговое окно, предлагающее установить .Net Framework 4.8. В этом случае вам необходимо будет перейти по ссылке, предложенной в данном диалоговом окне, скачать программу установки .Net Framework 4.8 и установить его.